Hinzufügen eines Inhaltsverzeichnisses zu Ihrer nativen Datei

Für lange Dokumente, die in Abschnitte unterteilt sind, kann ein Inhaltsverzeichnis Ihrem Publikum schnell helfen, zu der Stelle zu gelangen, die es braucht. Sie können ein Inhaltsverzeichnis mit nur wenigen Schritten vor dem Hochladen von Dokumenten hinzufügen.

Hinzufügen eines Inhaltsverzeichnisses zu einer bestehenden PDF-Datei

Das PDF-Format verwendet sogenannte Lesezeichen, um eine Struktur des Inhaltsverzeichnisses zu erstellen. Mimeo Digital kann diese Lesezeichen erkennen und daraus ein Inhaltsverzeichnis erstellen.

  1. Öffnen Sie Ihre PDF-Datei in Adobe Acrobat oder einer ähnlichen PDF-Bearbeitungssoftware. 
  2. Scrollen Sie zur ersten Seite, auf der Sie einen Eintrag im Inhaltsverzeichnis wünschen. 
  3. Klicken Sie in der linken Leiste auf das Lesezeichen-Symbol. 
  4. Klicken Sie auf das Symbol "Neues Lesezeichen". 
  5. Geben Sie einen Namen für Ihren Eintrag im Inhaltsverzeichnis ein. 
  6. Wiederholen Sie den oben genannten Vorgang für jeden Eintrag im Inhaltsverzeichnis Ihres Dokuments. 
  7. Speichern Sie Ihre PDF-Datei und laden Sie sie bei Mimeo Digital hoch.

Hinweis: Sie können die von Ihnen erstellten Lesezeichen per Drag & Drop unter andere Lesezeichen ziehen, um eine Baumstruktur zu erstellen.

Automatisches Hinzufügen eines Inhaltsverzeichnisses zu einer vorhandenen PDF-Datei

Wenn die PDF-Datei in Word oder einer ähnlichen Textverarbeitungsanwendung erstellt wurde und die Standard-"Formatvorlagen" auf Überschriften angewendet wurden, können Sie möglicherweise automatisch ein Inhaltsverzeichnis von Ihrer PDF-Bearbeitungssoftware erstellen lassen.

  1. Öffnen Sie Ihre PDF-Datei in Adobe Acrobat oder einer ähnlichen PDF-Bearbeitungssoftware. 
  2. Klicken Sie in der linken Leiste auf das Lesezeichen-Symbol. 
  3. Wählen Sie die Konfigurations-Dropdown-Liste aus und wählen Sie "Neue Lesezeichen aus der Struktur erstellen". 
  4. Wählen Sie alle "H"-Optionen (H1, H2, H3 usw.) aus und klicken Sie auf OK. 
  5. Speichern Sie Ihre PDF-Datei und laden Sie sie bei Mimeo Digital hoch.

 

 

Erstellen von Lesezeichen mit Styles in Microsoft Word

Wenn Sie Ihr Dokument in Word erstellen, können Sie beim Speichern des Dokuments als PDF ein Inhaltsverzeichnis hinzufügen.

  1. Verwenden Sie Standard-Styles für Ihre Abschnittsüberschriften. 
  2. Verwenden Sie Überschrift 1, Überschrift 2, Überschrift 3 usw. 
  3. Klicken Sie auf Datei > Speichern unter und wählen Sie einen Speicherort aus. 
  4. Ändern Sie den "Dateityp" auf "PDF". Klicken Sie auf die Schaltfläche "Optionen". 
  5. Aktivieren Sie das Kontrollkästchen "Lesezeichen erstellen mit:" und wählen Sie "Überschriften" darunter aus. 
  6. Klicken Sie auf OK, speichern Sie Ihre PDF-Datei und laden Sie sie bei Mimeo Digital hoch.

 

 

Erstellen von Lesezeichen mit Lesezeichen in Microsoft Word

Wenn Sie Ihr Dokument in Word erstellen, können Sie beim Speichern des Dokuments als PDF ein Inhaltsverzeichnis hinzufügen.

  1. Verwenden Sie die Option "Lesezeichen" auf der Registerkarte "Einfügen", um Lesezeichen zu Ihrem Dokument hinzuzufügen. 
  2. Klicken Sie auf Datei > Speichern unter und wählen Sie einen Speicherort aus. Ändern Sie den "Dateityp" auf "PDF". 
  3. Klicken Sie auf die Schaltfläche "Optionen". 
  4. Aktivieren Sie das Kontrollkästchen "Lesezeichen erstellen mit:" und wählen Sie "Word-Lesezeichen" darunter aus. 
  5. Klicken Sie auf OK, speichern Sie Ihre PDF-Datei und laden Sie sie bei Mimeo Digital hoch.